Bug 426964 - SELinux stop npviewer.bin for load /usr/lib/mozilla/plugins/nppdf.so.
Summary: SELinux stop npviewer.bin for load /usr/lib/mozilla/plugins/nppdf.so.
Status: CLOSED DUPLICATE of bug 250249
Alias: None
Product: Fedora
Classification: Fedora
Component: nspluginwrapper   
(Show other bugs)
Version: 8
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: SELinux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-28 22:49 UTC by BRISSE Jean-François
Modified: 2018-04-11 08:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 11:17:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description BRISSE Jean-François 2007-12-28 22:49:16 UTC
Description of problem:
SELinux tell = Program npviewer.bin tried to load
/usr/lib/mozilla/plugins/nppdf.so that want reinstall text.


Version-Release number of selected component (if applicable):2.0.0.10


How reproducible:
when opening

Steps to Reproduce:
1.
2.
3.
  
Actual results:
for stop SELinux message, i change the file context to textrel_shlib_t. "chcon
-t textrel_shlib_t /usr/lib/mozilla/plugins/nppdf.so"

Expected results:


Additional info:

Comment 1 Christopher Aillon 2007-12-29 17:04:35 UTC
npviewer.bin is nspluginwrapper, not firefox.

Comment 2 Matěj Cepl 2008-01-02 22:04:07 UTC
Dave, the same question as in bug 426770 -- yours or ours?

Comment 3 Martin Stransky 2008-01-03 11:17:51 UTC

*** This bug has been marked as a duplicate of 250249 ***


Note You need to log in before you can comment on or make changes to this bug.