Bug 426981 - Installer hangs, component pirut, object has no attribute 'samearch'
Installer hangs, component pirut, object has no attribute 'samearch'
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-29 03:29 EST by XmaskX
Modified: 2007-12-29 09:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-29 09:50:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logfile after crash, crash occurs after opening the add/remove programm (1.63 KB, text/plain)
2007-12-29 03:39 EST, XmaskX
no flags Details

  None (edit)
Description XmaskX 2007-12-29 03:29:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:
I open the Add/Remove Software programm (the Yum GUI) and it crashes because pirut says that "object has no attribute 'samearch'". i start the gui from the taskbar. logfile exists.

Version-Release number of selected component (if applicable):
pirut-1.3.28-1.fc8

How reproducible:
Always


Steps to Reproduce:
1.open the add/remove programm
2.
3.

Actual Results:
bug window opens with logfile. problem occurs with pirut: object has no attribute 'samearch'

Expected Results:
add/remove programm should start and i can add and remove some things

Additional info:
Comment 1 XmaskX 2007-12-29 03:39:59 EST
Created attachment 290520 [details]
logfile after crash, crash occurs after opening the add/remove programm
Comment 2 Jeremy Katz 2007-12-29 09:50:53 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.