Bug 426982 - pirut crashes when trying to fetch update information
pirut crashes when trying to fetch update information
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-29 03:43 EST by Olof Tångrot
Modified: 2007-12-29 09:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-29 09:51:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pirut crash dump (1.63 KB, application/octet-stream)
2007-12-29 03:43 EST, Olof Tångrot
no flags Details

  None (edit)
Description Olof Tångrot 2007-12-29 03:43:21 EST
Description of problem:
The menu bar is in a state where "Error retrieving update information" is
shown. I chose to select view updates anyway.

Version-Release number of selected component (if applicable):


How reproducible:
Some kind of upstream update provider is not availible.

Steps to Reproduce:
1. Select view updates
2. Enter root password when promted.
  
Actual results:


Expected results:


Additional info:
Comment 1 Olof Tångrot 2007-12-29 03:43:21 EST
Created attachment 290521 [details]
pirut crash dump
Comment 2 Jeremy Katz 2007-12-29 09:51:11 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.