Bug 427 - Problem with FTP installation method.
Problem with FTP installation method.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-15 03:59 EST by jgrau
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-15 12:25:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jgrau 1998-12-15 03:59:42 EST
I'm the ftpmanager of Computer Science Department of
University of Tarragona.

We are mirroring 5.2 version of Redhat Linux and
experiencing problems when we try to install it with FTP
method, i don't know if other methods are also affected.

I get the following error:

"Comps file is not version 0 as expected."

Before getting this error we observe that only three files
are downloaded. These files are:

Here is a dump of the FTP server log files:

---

Tue Dec 15 09:21:44 1998 6 atc5.etse.urv.es 4050635
/incoming/secure/i386/RedHat/base/hdlist b _ o a rhinstall@
ftp 0 *
Tue Dec 15 09:21:44 1998 1 atc5.etse.urv.es 15342
/incoming/secure/i386/RedHat/base/comps b _ o a rhinstall@
ftp 0 *
Tue Dec 15 09:21:44 1998 1 atc5.etse.urv.es 22958
/incoming/secure/i386/RedHat/base/install3.tr b _ o a
rhinstall@ ftp 0 *

---

We have checked our mirror consistency comparing it with
your source. They are equal.

We have also tried to install directly from your own FTP
(ftp://ftp.redhat.com/redhat/redhat-5.2/i386) and we get the
same error.

With previous version 5.1 we didn't experience any problem.

I think that the problem seems to be in ".../base/comps"
file.

Is the problem mine?, or yours?

Any comment will be welcomed.
Comment 1 Jay Turner 1998-12-15 12:25:59 EST
Sounds like the boot disk that you are using to kick-off the
installation is for a version other than 5.2.  Try recreating the boot
disk using the images in the 5.2 tree.

Note You need to log in before you can comment on or make changes to this bug.