Bug 427008 - software update attempt results in crash
software update attempt results in crash
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
ppc64 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-29 18:12 EST by Stefan Seefeld
Modified: 2007-12-29 18:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-29 18:51:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stack trace of the python exception (1.63 KB, application/octet-stream)
2007-12-29 18:12 EST, Stefan Seefeld
no flags Details

  None (edit)
Description Stefan Seefeld 2007-12-29 18:12:14 EST
Description of problem:
An attempt to upgrade the software failed with a python stack trace

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
see attached stack trace

Expected results:


Additional info:
Comment 1 Stefan Seefeld 2007-12-29 18:12:14 EST
Created attachment 290535 [details]
stack trace of the python exception
Comment 2 Jeremy Katz 2007-12-29 18:51:01 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.