Bug 427026 - when NetworkManager launches it disconnects LAN adapter which is set up to activate on startup
when NetworkManager launches it disconnects LAN adapter which is set up to ac...
Status: CLOSED DUPLICATE of bug 154652
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-30 06:22 EST by Miroslav Pragl
Modified: 2008-02-12 09:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-12 09:43:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Pragl 2007-12-30 06:22:17 EST
Description of problem:
when NetworkManager launches it disconnects LAN adapter which is set up to
activate on startup. So the eth0 device gets IP address from DHCP server during
startup but immediately after NM starts eth0 disconnects

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.6.6.svn3109.fc8


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
eth0 is disconnected after NM startup

Expected results:
eth0 should stay on

Additional info:
Comment 1 Dan Williams 2008-02-12 09:43:22 EST

*** This bug has been marked as a duplicate of 154652 ***

Note You need to log in before you can comment on or make changes to this bug.