Bug 427041 - 'NoneType' object has no attribute 'samearch'
'NoneType' object has no attribute 'samearch'
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-30 11:22 EST by Timo Kuehn
Modified: 2007-12-30 11:33 EST (History)
1 user (show)

See Also:
Fixed In Version: yum-priorities noarch 1.1.9-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-30 11:33:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pirut's crash dump (1.63 KB, text/plain)
2007-12-30 11:22 EST, Timo Kuehn
no flags Details

  None (edit)
Description Timo Kuehn 2007-12-30 11:22:21 EST
Description of problem:
Before updates are shown an "Exception Occured" window appears with message: "An
unhandled exception has occurred.  This is most likely a bug.  Please save the
crash dump and file a detailed bug report against pirut at
https://bugzilla.redhat.com/bugzilla"
Seems to be a problem with the priorities-plugin, see attached crash dump.

Version-Release number of selected component (if applicable):
$ uname -a
Linux localhost.localdomain 2.6.23.9-85.fc8 #1 SMP Fri Dec 7 15:49:36 EST 2007
x86_64 x86_64 x86_64 GNU/Linux

How reproducible:
since a few days: always.

Steps to Reproduce:
1.just execute pup
2.
3.
  
Actual results:

Expected results:


Additional info:
Konsole:
# pup
Loading "priorities" plugin
Comment 1 Timo Kuehn 2007-12-30 11:22:21 EST
Created attachment 290550 [details]
pirut's crash dump
Comment 2 Timo Kuehn 2007-12-30 11:33:08 EST
bug has disappeared after:
# yum update yum-priorities

It seems to be a known problem, pup shows me:

yum-utils packages:

 ID  FEDORA-2007-4827
        Type  bugfix
      Status  stable
      Issued  2007-12-28 16:49:06
        Bugs  421961
 Description   This is a one line bugfix to solve a problem for people who have
yum-priorities installed (pirut and pup don't work).

Note You need to log in before you can comment on or make changes to this bug.