Bug 427049 - broken spec
broken spec
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Class-Std (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 419631
  Show dependency treegraph
 
Reported: 2007-12-30 12:23 EST by Ralf Corsepius
Modified: 2010-07-15 01:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-21 03:50:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)
patch against CVS to fix this issue. (1.66 KB, application/octet-stream)
2007-12-30 12:26 EST, Ralf Corsepius
no flags Details

  None (edit)
Description Ralf Corsepius 2007-12-30 12:23:05 EST
Description of problem:
Package doesn't build, because the perl-package split has not been reflected to it.

Version-Release number of selected component (if applicable):
perl-Class-Std-0_0_8-1*

How to reproduce:
check out from CVS
make mockbuild

Additional info:
I would have fixed this bug in CVS, but you have restrictive ACLs 
set on this package.
Comment 1 Ralf Corsepius 2007-12-30 12:26:03 EST
Created attachment 290554 [details]
patch against CVS to fix this issue.
Comment 2 Ralf Corsepius 2008-01-16 02:30:22 EST
No reaction from maintainer Andreas Thienemann within > 2 weeks.

Shouldn't I hear from you by next Sunday, I will launch an AWOL process.
Comment 3 Andreas Thienemann 2008-01-16 07:55:35 EST
No need for AWOL.

simply bogged down with daily work.

I'll try to apply the patch soonish. Thx for it anyway.
Comment 4 Ralf Corsepius 2008-01-16 08:26:23 EST
(In reply to comment #3)
> No need for AWOL.
> 
> simply bogged down with daily work.
Well why don't you simply remove your ACLs?
Comment 5 Andreas Thienemann 2008-01-21 03:50:15 EST
Done. Package built.

Thanks again for the patch.
Comment 6 Ralf Corsepius 2008-01-21 04:12:12 EST
Well, seem to prefer to keep your restrictive ACLs in effect and instead perfer
to complain about being overworked - Your decision.

I guess I need to threatening with AWOL wrt. your other perl-packages?

Comment 7 Andreas Thienemann 2010-07-14 15:37:28 EDT
Package Change Request
======================
Package Name: perl-Class-Std
New Branches: EL-5 EL-6
Owners: ixs
Comment 8 Kevin Fenzi 2010-07-15 01:26:49 EDT
CVS done (by process-cvs-requests.py).

Note You need to log in before you can comment on or make changes to this bug.