Bug 427050 - F8 install doc needs to cover configuration for graphic mode following text mode install process
F8 install doc needs to cover configuration for graphic mode following text m...
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Paul W. Frields
Paul W. Frields
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-30 13:07 EST by Jay Sundaram
Modified: 2008-06-28 15:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-28 15:54:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Sundaram 2007-12-30 13:07:25 EST
"stickster" on #fedora-docs asked me to submit this bugzilla case.

Description of problem:

Fedora 8 documentation does not explain how to configure the system to run in
graphical mode when the install was run in text mode.

Following the initial installation of Fedora 8 in text mode, the /etc/inittab
had to be manually edited to set run level to 5 (from 3).

Version-Release number of selected component (if applicable):

Fedora 8 2.6.23.9-85.fc8

How reproducible:

Attempt to install F8 on a new Thinkpad Lenovo T61 which has NVIDIA Quadro NVS 140M.
You'll be required to run the install in text mode because F8 install DVD does
not include the particular Nvidia video card driver.
Apparently, the result of running the install in text mode is that the
/etc/inittab will have the runlevel set to 3 i.e. id:3:initdefault.

The installation documentation did not explain how to retrieve the required
driver.  I did not see any links from the primary install doc to any auxiliary
driver documentation.
I assume this is the authoritative install documentation site:
http://docs.fedoraproject.org/install-guide/f8/en_US/

Folks on #fedora pointed me to:
http://fedorasolved.org/video-solutions/nvidia-yum-livna

Thank you,
Jay

Note You need to log in before you can comment on or make changes to this bug.