Bug 427082 - Please rebuild perl-NetAddr-IP for EPEL
Summary: Please rebuild perl-NetAddr-IP for EPEL
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-NetAddr-IP   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Andreas Thienemann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 249079
TreeView+ depends on / blocked
 
Reported: 2007-12-31 03:20 UTC by Steven Pritchard
Modified: 2008-01-28 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-28 16:41:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dennis: fedora-cvs+


Attachments (Terms of Use)

Description Steven Pritchard 2007-12-31 03:20:50 UTC
Please rebuild perl-NetAddr-IP for the EL-4 and EL-5 branches.  It is required
by perl-Mail-SPF, which in turn is required by amavisd-new.

It built on both branches for me with no problems.

Comment 1 Andreas Thienemann 2008-01-27 22:08:38 UTC
New Package CVS Request
=======================
Package Name: perl-NetAddrIP
Short Description: Manages IPv4 and IPv6 addresses and subnets
Owners: ixs
Branches: EL-4, EL-5
InitialCC: ixs

Comment 2 Dennis Gilmore 2008-01-28 15:56:40 UTC
CVS Done

Comment 3 Andreas Thienemann 2008-01-28 16:41:09 UTC
Rebuilt, repopush pending.


Note You need to log in before you can comment on or make changes to this bug.