Bug 427120 - rt.jar is misdirected dangling symlink
rt.jar is misdirected dangling symlink
Status: CLOSED DUPLICATE of bug 377341
Product: Fedora
Classification: Fedora
Component: java-1.5.0-gcj (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-31 18:38 EST by Ben Liblit
Modified: 2008-01-04 14:58 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-04 10:31:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Liblit 2007-12-31 18:38:54 EST
java-1.5.0-gcj-1.5.0.0-17.fc8 installs
/usr/lib/jvm/java-1.5.0-gcj-1.5.0.0/jre/lib/rt.jar as a dangling symlink to
"/libgcj-4.1.2.jar", which does not exist in this or any other package.

Presumably this should actually be a link to /usr/share/java/libgcj-4.1.2.jar,
which is part of the libgcj-4.1.2-33 package.  (This is already a prerequisite
of java-1.5.0-gcj-1.5.0.0-17.fc8.)
Comment 1 Thomas Fitzsimmons 2008-01-04 10:31:20 EST

*** This bug has been marked as a duplicate of 377341 ***
Comment 2 Thomas Fitzsimmons 2008-01-04 10:38:53 EST
Did you install using a Fedora 8 ISO or did you get this result installing from
a Rawhide spin?
Comment 3 Ben Liblit 2008-01-04 14:58:05 EST
I installed using a Fedora 8 ISO, not a Rawhide spin.

Note You need to log in before you can comment on or make changes to this bug.