Bug 427125 - I try to start Pirut but I get this "Exception Occured" message.
I try to start Pirut but I get this "Exception Occured" message.
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-31 20:07 EST by Roger Berg
Modified: 2008-01-01 10:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-01 09:08:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Crash dump saved to file. (1.63 KB, application/octet-stream)
2007-12-31 20:07 EST, Roger Berg
no flags Details

  None (edit)
Description Roger Berg 2007-12-31 20:07:21 EST
Description of problem: Pirut Leaves me with an error message at start up.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Start pirut.
2.
3.
  
Actual results: Getting error message again.

Expected results: I expect pirut to start.


Additional info:
Comment 1 Roger Berg 2007-12-31 20:07:22 EST
Created attachment 290599 [details]
Crash dump saved to file.
Comment 2 Roger Berg 2008-01-01 09:07:04 EST
Guess I solved the problem by "yum update". I don't know what was updated but it
works now, problem appears to be solved.
Comment 3 Jeremy Katz 2008-01-01 10:21:59 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.