Bug 427144 - broken spec
broken spec
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Class-Observable (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 419631
  Show dependency treegraph
 
Reported: 2008-01-01 06:45 EST by Ralf Corsepius
Modified: 2008-01-27 16:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-27 16:55:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch to fix this issue (1.55 KB, text/plain)
2008-01-01 06:46 EST, Ralf Corsepius
no flags Details

  None (edit)
Description Ralf Corsepius 2008-01-01 06:45:38 EST
Description of problem:
Package doesn't build, because the perl-package split has not been reflected to it.

Version-Release number of selected component (if applicable):
perl-Class-Observable-1.04-*

How to reproduce:
check out from CVS
make mockbuild

Additional info:
I would have fixed this bug in CVS, but you have restrictive ACLs 
set on this package.
Comment 1 Ralf Corsepius 2008-01-01 06:46:24 EST
Created attachment 290605 [details]
patch to fix this issue

Note You need to log in before you can comment on or make changes to this bug.