Bug 427152 - Please update to 1.01
Please update to 1.01
Product: Fedora
Classification: Fedora
Component: perl-Math-Vec (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Roozbeh Pournader
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-01 09:19 EST by Ralf Corsepius
Modified: 2008-01-16 11:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-16 11:48:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2008-01-01 09:19:00 EST
Description of problem:
You are shipping Math-Vec-0.04

According to http://search.cpan.org/dist/Math-Vec/
this version is outdated and has been replaced with
version 1.01 in May 2007.

I would recommend to upgrade at least for FC9, if not more.
Comment 1 Roozbeh Pournader 2008-01-16 11:47:33 EST
Update built for F9 (1.01-1). Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.