Bug 427160 - [PATCH] broken spec
Summary: [PATCH] broken spec
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Math-Vec (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Roozbeh Pournader
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 419631
TreeView+ depends on / blocked
 
Reported: 2008-01-01 17:25 UTC by Ralf Corsepius
Modified: 2008-01-16 16:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 16:46:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix this issue (1.48 KB, patch)
2008-01-01 17:27 UTC, Ralf Corsepius
no flags Details | Diff

Description Ralf Corsepius 2008-01-01 17:25:59 UTC
Description of problem:
Package doesn't build, because the perl-package split has not been reflected to it.

Version-Release number of selected component (if applicable):
perl-Math-Vec-0.04*

How to reproduce:
check out from CVS
make mockbuild

Additional info:
I would have fixed this bug in CVS, but you have restrictive ACLs 
set on this package, preventing others from helping you.

Comment 1 Ralf Corsepius 2008-01-01 17:27:20 UTC
Created attachment 290613 [details]
patch to fix this issue

Comment 2 Ralf Corsepius 2008-01-16 07:31:43 UTC
No reaction from maintainer Roozbeh Pournader within > 2 weeks.

Shouldn't I hear from you by next Sunday, I will launch an AWOL process.


Comment 3 Roozbeh Pournader 2008-01-16 16:46:33 UTC
Thanks for the report and the patch. Fixed in 1.01-1


Note You need to log in before you can comment on or make changes to this bug.