Bug 427165 - patch for recently used elements
patch for recently used elements
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-01 14:14 EST by Jakub 'Livio' Rusinek
Modified: 2008-01-02 15:21 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 12:48:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jakub 'Livio' Rusinek 2008-01-01 14:14:38 EST
Description of problem:
gnome-main-menu, which I want to pack uses legacy recently-used file format.
please include a patch [1] to make it work.

 1| http://svn.gnome.org/viewvc/gnome-main-menu/trunk/patch/

Version-Release number of selected component (if applicable):
2.20.2-1

Actual results:
gnome-desktop saves recently used to xbel file.

Expected results:
gnome-desktop saves recently used to both xbel and legacy format file.
Comment 1 Ray Strode [halfline] 2008-01-02 11:04:28 EST
This seems like the wrong fix.  gnome-main-menu should be fixed, I think.
Comment 2 Jakub 'Livio' Rusinek 2008-01-02 11:43:10 EST
Huh. Noone from FPO is interested with such GUI news, so it's not ready.

About recently-used, I don't know what should be fixed and what is saved exactly
in the file without patching, but I need that feature to push gnome-main-menu to
repo.

GNOME-lovers do like it and I want to make it available for them.

Fedora is far away from being modern...
Comment 3 Ray Strode [halfline] 2008-01-02 12:00:49 EST
I don't really want to carry a patch that isn't upstream here.
Comment 4 Jakub 'Livio' Rusinek 2008-01-02 12:48:11 EST
Ha! Typical Fedora's developer/etc behaviour. "I don't care"
So why you're still Fedora contributor? Change distro to Debian - they're more
stupid...
Comment 5 Jakub 'Livio' Rusinek 2008-01-02 12:48:29 EST
Fuck youself.
Comment 6 Seth Vidal 2008-01-02 15:17:35 EST
(In reply to comment #5)

This comment is WAY out of line.

Please refrain from this sort of behavior.
Comment 7 Jakub 'Livio' Rusinek 2008-01-02 15:21:06 EST
Sorry for my last comments. I was just irritated because of usability and
packaging - others have better OPEN SOURCE software, so why couldn't also have
so good soft - I was thinking.

I was over emotions...

Note You need to log in before you can comment on or make changes to this bug.