Bug 427187 - broken spec
broken spec
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Sys-SigAction (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 419631
  Show dependency treegraph
 
Reported: 2008-01-01 23:52 EST by Ralf Corsepius
Modified: 2008-01-27 16:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-27 16:55:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch I would have applied if ACL's weren't active (1.37 KB, patch)
2008-01-01 23:53 EST, Ralf Corsepius
no flags Details | Diff

  None (edit)
Description Ralf Corsepius 2008-01-01 23:52:09 EST
Description of problem:
Package doesn't build, because the perl-package split has not been reflected to it.

Version-Release number of selected component (if applicable):
perl-Sys-SigAction-0.10-1

How to reproduce:
check out from CVS
make mockbuild

Additional info:
I would have fixed this bug in CVS, but you have restrictive ACLs 
set on this package, preventing others from helping you.
Comment 1 Ralf Corsepius 2008-01-01 23:53:23 EST
Created attachment 290631 [details]
patch I would have applied if ACL's weren't active

Note You need to log in before you can comment on or make changes to this bug.