Bug 427253 (CVE-2007-6450) - CVE-2007-6450 wireshark RPL dissector crash
Summary: CVE-2007-6450 wireshark RPL dissector crash
Status: CLOSED ERRATA
Alias: CVE-2007-6450
Product: Security Response
Classification: Other
Component: vulnerability   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL: http://nvd.nist.gov/nvd.cfm?cvename=C...
Whiteboard: source=vendorsec,reported=20071218,pu...
Keywords: Security
Depends On: 397381 397391 397401 397411 397421 397431 833988
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-02 13:50 UTC by Tomas Hoger
Modified: 2012-06-20 14:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-25 08:51:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2008:0058 normal SHIPPED_LIVE Moderate: wireshark security update 2008-01-21 08:40:44 UTC
Red Hat Product Errata RHSA-2008:0059 normal SHIPPED_LIVE Moderate: wireshark security update 2008-01-21 09:34:35 UTC

Description Tomas Hoger 2008-01-02 13:50:44 UTC
Common Vulnerabilities and Exposures assigned an identifier CVE-2007-6450 to the following vulnerability:

The RPL dissector in Wireshark (formerly Ethereal) 0.9.8 to 0.99.6 allows remote attackers to cause a denial of service (infinite loop) via unknown vectors.

References:

http://www.wireshark.org/security/wnpa-sec-2007-03.html

Comment 2 Red Hat Product Security 2008-07-25 08:51:48 UTC
This issue was addressed in:

Red Hat Enterprise Linux:
  http://rhn.redhat.com/errata/RHSA-2008-0058.html
  http://rhn.redhat.com/errata/RHSA-2008-0059.html




Note You need to log in before you can comment on or make changes to this bug.