Bug 427255 - Strange button appears on lock dialog: us+inet ?
Strange button appears on lock dialog: us+inet ?
Status: CLOSED DUPLICATE of bug 392831
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-02 09:34 EST by Christopher Aillon
Modified: 2015-01-14 18:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 17:14:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Aillon 2008-01-02 09:34:35 EST
Using gnome-screensaver-2.20.0-11.fc9.x86_64

The lock dialog has a strange button to the right of the password entry field. 
Can't manage to take a screenshot, so I'll draw an ascii image:

Password or swipe finger:
[___________________________][us+inet]
             [  Cancel  ] [  Unlock  ]


If I click on the us+inet button, the button label changes to a single question
mark.  If I click it again, it toggles back to us+inet.

Not sure what this button is or why it's there.  It needs to get killed or have
an explanation (tooltip?) as to it's existence.
Comment 1 jmccann 2008-03-26 17:14:04 EDT

*** This bug has been marked as a duplicate of 392831 ***

Note You need to log in before you can comment on or make changes to this bug.