Bug 427271 - please update rlwrap to 0.29
please update rlwrap to 0.29
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rlwrap (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-02 12:08 EST by Leszek Matok
Modified: 2008-01-22 10:39 EST (History)
0 users

See Also:
Fixed In Version: 0.30-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 10:31:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leszek Matok 2008-01-02 12:08:52 EST
It's been two months since the release of rlwrap 0.29. The new version, most
notably, supports multi-byte i/o and colored prompts, both very important
issues. It's not available even in RawHide, so I'm asking you to update it at
least there. Thanks for reading!
Comment 1 Michel Alexandre Salim 2008-01-10 07:45:56 EST
Thanks for the heads-up! 0.30 has just been built for Rawhide, and I'll push the
F-8 and F-7 builds through the Update System once they are done building.
Comment 2 Fedora Update System 2008-01-11 17:23:52 EST
rlwrap-0.30-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rlwrap'
Comment 3 Fedora Update System 2008-01-11 17:25:07 EST
rlwrap-0.30-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rlwrap'
Comment 4 Fedora Update System 2008-01-22 10:31:09 EST
rlwrap-0.30-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2008-01-22 10:39:56 EST
rlwrap-0.30-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.