Bug 427284 - pyOpenSSL fails to build due to unpackaged files
Summary: pyOpenSSL fails to build due to unpackaged files
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pyOpenSSL (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: fedora-ia64
TreeView+ depends on / blocked
 
Reported: 2008-01-02 19:39 UTC by Doug Chapman
Modified: 2008-01-23 15:13 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 15:13:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Doug Chapman 2008-01-02 19:39:26 UTC
Description of problem:
Recently there was a change to python which makes it leave around .egg-info
files.  Due to that rpmbuild of pyOpenSSL fails with:

error: Installed (but unpackaged) file(s) found:
   /usr/lib/python2.5/site-packages/pyOpenSSL-0.6-py2.5.egg-info


Version-Release number of selected component (if applicable):
pyOpenSSL-0.6-2.p24.9.src.rpm

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Doug Chapman 2008-01-23 15:13:41 UTC
No longer seeing this in version: pyOpenSSL-0.6-2.p24.9.src.rpm



Note You need to log in before you can comment on or make changes to this bug.