Bug 427292 - Changelog plugin requires CVS
Changelog plugin requires CVS
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eclipse-changelog (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Johnston
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-02 15:09 EST by Jeff Johnston
Modified: 2008-01-22 10:36 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.6.0-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 10:36:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 210144 None None None Never

  None (edit)
Description Jeff Johnston 2008-01-02 15:09:38 EST
This bug is a Fedora version of Eclipse bug 210144 which requires the Changelog
plugin to remove the CVS dependency and work with multiple repositories.
Comment 1 Jeff Johnston 2008-01-02 19:22:58 EST
Fix supplied in eclipse-changelog-2.6.0-1
Comment 2 Fedora Update System 2008-01-02 20:47:08 EST
eclipse-changelog-2.6.0-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update eclipse-changelog'
Comment 3 Fedora Update System 2008-01-22 10:36:39 EST
eclipse-changelog-2.6.0-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.