Bug 427354 - Installation fails when multiple RAID devices configured
Installation fails when multiple RAID devices configured
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.1
i386 Linux
low Severity urgent
: rc
: ---
Assigned To: Anaconda Maintenance Team
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-03 07:51 EST by Adam Cetnerowski
Modified: 2014-09-01 07:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-02 22:27:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
adam.cetnerowski: needinfo-


Attachments (Terms of Use)

  None (edit)
Description Adam Cetnerowski 2008-01-03 07:51:06 EST
Description of problem:
Installation hangs after "Skip installation number" step, when multiple RAID
volumes configured in system. 

How reproducible:
Always

Steps to Reproduce:
1. Configure 2 RAIDs(with default values):
- RAID0: 4 disks: sata id - 0 1 2 3
- RAID1: 2 disks sata id - 4 5  
2. Run installation process for RHEL5(Client or Server) (PXE method) 

Actual results:
Installation hangs after clicking "Skip installation number". Console is still
accessible by pressing CTRL-ALT-F2.
Comment 1 Denise Dumas 2008-05-08 15:02:13 EDT
Need the /tmp/anaconda.log and would like to know if any kernel messages showing
up on tty4, also syslog 

Comment 2 Chris Lumens 2008-06-09 15:04:34 EDT
NAKing due to lack of capacity, debugging information, and that we haven't seen
this bug occurring in our testing. 
Comment 3 RHEL Product and Program Management 2008-08-02 22:27:46 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.