Bug 427355 - OS will not boot from RAID 10 device
OS will not boot from RAID 10 device
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: grub (Show other bugs)
5.1
i386 Linux
low Severity high
: rc
: ---
Assigned To: Peter Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-03 07:55 EST by Adam Cetnerowski
Modified: 2008-10-14 03:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-14 03:48:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Cetnerowski 2008-01-03 07:55:46 EST
Description of problem:
OS will not boot if installed on a RAID 10 device.

How reproducible:
Always

Steps to Reproduce:
1. Create RAID 10 device.
2. Install Red Hat.
3. Reboot
  
Actual results:
OS will not boot. Only the string "GRUB" will be displayed.

Expected results:
OS should boot normally.

Additional info:
Probable root cause - grub has not been installed properly.
Comment 1 Krzysztof Wojcik 2008-10-14 03:48:31 EDT
Problem does not reproduce in RHEL5.2

Note You need to log in before you can comment on or make changes to this bug.