Bug 427381 - freetennis (ocaml) fails to build with gcc 4.3
Summary: freetennis (ocaml) fails to build with gcc 4.3
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: freetennis   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Richard W.M. Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-03 17:05 UTC by Richard W.M. Jones
Modified: 2008-02-21 14:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-21 14:06:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Richard W.M. Jones 2008-01-03 17:07:24 UTC
http://sunsite.mff.cuni.cz/rawhide20071220-gcc43/fails-even-with-41/freetennis-0.4.8-6.fc7.log

Warning Y: unused variable clientByName.
Corrupted compiled interface /usr/lib64/ocaml/sdl/sdlevent.cmi

[I suspect it's because he's using mixed-and-matched versions of OCaml and
has somehow overridden dep checks.  In any case doesn't look like a real
bug to me, but I need to see if I can reproduce it]


Note You need to log in before you can comment on or make changes to this bug.