Bug 427441 - RFE: Make KDE sub-package
RFE: Make KDE sub-package
Status: CLOSED DUPLICATE of bug 427316
Product: Fedora
Classification: Fedora
Component: gnupg2 (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-03 15:24 EST by Brian Pepple
Modified: 2008-01-03 16:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-03 15:34:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Pepple 2008-01-03 15:24:44 EST
Description of problem: It might make sense to make a kde sub-package of gnupg2
which contains the 2 kde-specific scripts.  That way other desktop env. would
not need to install the kde filesystem, and unnecessarily clutter their filesystem.
Comment 1 Rex Dieter 2008-01-03 15:34:19 EST

*** This bug has been marked as a duplicate of 427316 ***
Comment 2 Brian Pepple 2008-01-03 15:39:13 EST
(In reply to comment #1)
> *** This bug has been marked as a duplicate of 427316 ***

D'oh! Sorry, Rex.

Comment 3 Rex Dieter 2008-01-03 16:09:08 EST
np, I agree the status-quo isn't ideal, we'll come up with something better.

Note You need to log in before you can comment on or make changes to this bug.