This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 427442 - System tray icons on an argb visual results in crash
System tray icons on an argb visual results in crash
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks: KDE4Live
  Show dependency treegraph
 
Reported: 2008-01-03 15:30 EST by Rex Dieter
Modified: 2008-01-12 05:48 EST (History)
4 users (show)

See Also:
Fixed In Version: kdebase-workspace-4.0.0-5.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-12 05:48:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 501842 None None None Never
KDE Software Compilation 153193 None None None Never

  None (edit)
Description Rex Dieter 2008-01-03 15:30:35 EST
Already reported to upstream gtk2/kde, but we want a bug here for tracking purposes.

See also:
http://aseigo.blogspot.com/2007/12/argb-visuals.html
http://bugzilla.gnome.org/show_bug.cgi?id=501842
http://bugs.kde.org/show_bug.cgi?id=153193
Comment 1 Rex Dieter 2008-01-09 09:29:38 EST
Reassigning -> kdebase-workspace, looks like we've got an upstream workaround.
Comment 2 Rex Dieter 2008-01-09 09:30:31 EST
* Wed Jan 09 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 4.0.0-4
- use upstream systemtray patch (#427442, kde#153193)

Note You need to log in before you can comment on or make changes to this bug.