Bug 427452 - Icedtea browser plugin not loading applets
Icedtea browser plugin not loading applets
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-03 17:00 EST by Nigel Henry
Modified: 2008-01-04 10:27 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-04 10:27:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nigel Henry 2008-01-03 17:00:41 EST
Description of problem: 
Icedtea browser plugin won't load java applets. It partially works though. 
See. 
http://www.jigzone.com 
 
I've tried to help folks out on getting websites that require Java to work.  
 Pre F8 there is no chance without Sun's JRE. On F8 the icedtea browser plugin  
 partially works. I say this because if you look at the link above, the jigsaw  
 applets won't load. If you go to the bottom of the page, click on Site Map,  
 then under the "Help Pages" Troubleshooting, then someway down the  
 troubleshooting page, click on "bubble simulation". The bubble simulation  
 runs, but each bubble is followed by thick black lines, so something is not  
 working as it should. With Sun's JRE installed, and making sure to remove the  
 icedtea browser plugin (as it still shows up in Firefox's about:plugins, and  
 wants to take precedence in trying to load applets from websites (much as  
 Totem tries to do with trying to play stuff that it can't play)) the bubble  
 simulation now works as expected, and the jigsaw applets load ok. 
 
Someone suggested posting a bug report on this problem. it would be nice to 
see a resolution to it, but am not expecting much. 
 
Nigel. 
 
 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
 
 
Steps to Reproduce: 
1. 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info:
Comment 1 Lillian Angel 2008-01-04 10:27:02 EST
This seems to work fine for me. I believe this is working because of a graphics
fix that went into IcedTea-1.5 (b24). This was been built into rawhide this
morning and should be available tomorrow.

Note You need to log in before you can comment on or make changes to this bug.