Bug 427487 - [si_LK] scim-sinhala needs ascii mode
[si_LK] scim-sinhala needs ascii mode
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: scim-sinhala (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-04 00:03 EST by Jens Petersen
Modified: 2009-06-02 00:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-02 00:59:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-01-04 00:03:36 EST
Description of problem:
I think we should change scim to use IMEs to toggle input mode
between ASCII and native so scim-sinhala also needs an ASCII mode.

An example how to do this is to look at older scim-hangul where
there is a patch by Tagoh to implement it there.
Comment 1 Jens Petersen 2008-02-12 00:17:57 EST
Not sure how important this is though, since scim-sinhala may no longer be the
default IME for Sinhala.
Comment 2 Bug Zapper 2008-05-14 00:17:19 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Tony Fu 2008-09-09 23:09:50 EDT
requested by Jens Petersen (#27995)
Comment 4 Pravin Satpute 2009-06-02 00:59:07 EDT
closing for now 

scim-sinhala's package name is changed to scim-sayura

and for ibus it is ibus-sayura

feel free to open new bug for above package if require

Thanks

Note You need to log in before you can comment on or make changes to this bug.