Bug 427633 - Incorrect spelling of the word "paravirtualization".
Incorrect spelling of the word "paravirtualization".
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Christopher Curran
Don Domingo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-05 16:11 EST by Dmitri Vorobiev
Modified: 2009-08-20 00:01 EDT (History)
0 users

See Also:
Fixed In Version: 5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 02:37:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitri Vorobiev 2008-01-05 16:11:52 EST
Description of problem:

Chapter 1 of the PDF Virtualization Guide contains a typo in the second
paragraph of page 1. Please look at the sentence, which begins with
"Paravirualization requires" instead of "Paravirtualization requires".

Version-Release number of selected component (if applicable):

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/en-US/RHEL510/pdf/Virtualization.pdf


How reproducible:

Reproduced every time when a user downloads the PDF file using the URL given above.

Steps to Reproduce:

1. Use the URL given above to download the document.
2. When the download is complete, use your favourite PDF viewer to open the
Virtualization Guide.
3. Scroll down until you reach Page 1. This page follows page viii, and starts
from the line, which reads "Chapter 1".
4. Look for the fourth sentence in the second pararaph on this page. If you
believe that the spelling of the first word in this sentence is incorrect, you
reproduced the bug.
  
Actual results:

Incorrect spelling of the word "paravirtualization".

Expected results:

Correct spelling of the word "paravirtualization".

Additional info:

N/A
Comment 1 Christopher Curran 2008-01-29 00:10:48 EST
This bug has occurred in an older version of the Virtualization Guide. The new
version of the Red Hat Enterprise Linux Virtualization Guide will not be based
on this version. The Virtualization Guide will be rewritten and re-based off the
present Virtualization Cookbook.

We may not have time to fix this bug in previous versions due to resource and
time constraints.
Comment 2 Christopher Curran 2008-07-22 02:37:45 EDT
Fixed in the current release

Note You need to log in before you can comment on or make changes to this bug.