Bug 427658 - After boot is not mounted nfs Directory
After boot is not mounted nfs Directory
Status: CLOSED DUPLICATE of bug 427157
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-06 06:08 EST by zahour
Modified: 2014-03-16 23:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-07 14:49:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description zahour 2008-01-06 06:08:48 EST
Description of problem:
After Computer start is not mounted nfs from define in fstab. Network is not
functions in moment when initscripts Mounted nfs directory.

Version-Release number of selected component (if applicable):

How reproducible:
Start or Restart Computer width record in fstab.

Steps to Reproduce:
1. Start or Restart Computer.
Actual results:

Expected results:

Additional info:
Record in fstab  /home/zah/Dokumenty nfs defaults 0 0

Command mount -a after start mounting OK.
Comment 1 Ignacio Vazquez-Abrams 2008-01-06 06:16:29 EST
Do you have the netfs service set to start on boot?
Comment 2 zahour 2008-01-06 08:32:06 EST
Yes i have netf service set to start on boot. Netfsd is started OK before failed
mountig nfs. Problem is unreachable network. After end boot is all OK.  
Comment 3 Ignacio Vazquez-Abrams 2008-01-06 11:51:54 EST
Just out of curiosity, why is the network unreachable at that time?
Comment 4 zahour 2008-01-06 12:32:23 EST
I am sory. I have not network service set to start on boot and set start
networkmanager service on boot. After set network service on boot is Ok.  
Comment 5 Bill Nottingham 2008-01-07 14:49:26 EST

*** This bug has been marked as a duplicate of 427157 ***

Note You need to log in before you can comment on or make changes to this bug.