Bug 427668 - Sound drive problem
Sound drive problem
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
7
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-06 10:19 EST by RAVIKUMAR KODAM
Modified: 2008-02-22 06:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 06:00:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log, scsrun.log files are attatched. (14.47 KB, application/zip)
2008-01-06 10:19 EST, RAVIKUMAR KODAM
no flags Details

  None (edit)
Description RAVIKUMAR KODAM 2008-01-06 10:19:55 EST
Description of problem:

      Sound  drve problem for Lenove3000 Y410 laptop.
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 RAVIKUMAR KODAM 2008-01-06 10:19:55 EST
Created attachment 290916 [details]
scsconfig.log, scsrun.log files are attatched.
Comment 2 Bastien Nocera 2008-01-07 05:13:19 EST
I don't see any explanations as to what the problem is, and how it's related to
sound-juicer. Reassigning to system-config-soundcard as the logs for this one
are there.
Comment 3 Martin Stransky 2008-02-22 06:00:48 EST
Please check if the problem is still here and if so please file a bug against
kernel or pulseaudio (it will handle the sound configuration in F9)

Note You need to log in before you can comment on or make changes to this bug.