Bug 427701 - man page for "vncviewer" needs updating for "-via" option
man page for "vncviewer" needs updating for "-via" option
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-06 16:58 EST by Robert P. J. Day
Modified: 2013-04-30 19:38 EDT (History)
1 user (show)

See Also:
Fixed In Version: 4.1.2-24.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 13:18:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2008-01-06 16:58:28 EST
From the man page for "vncviewer":
...
-via gateway
Automatically create encrypted TCP tunnel to the  gateway  machine  before
connection,  connect  to the host through that tunnel (TightVNC-specific).
...

  But the -via option seems to work just fine here, and does not appear to be
TightVNC-specific, which is what the above seems to suggest.  Or am I reading
that incorrectly?
Comment 1 Adam Tkac 2008-03-13 09:45:55 EDT
It looks you're right. I will remove "TightVNC-specific" string in next release
Comment 2 Fedora Update System 2008-03-19 08:29:39 EDT
vnc-4.1.2-24.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-03-21 18:20:02 EDT
vnc-4.1.2-24.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update vnc'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-2646
Comment 4 Fedora Update System 2008-03-26 13:18:29 EDT
vnc-4.1.2-24.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.