Bug 427791 - Liberation fonts need to be updated to latest font
Liberation fonts need to be updated to latest font
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: liberation-fonts (Show other bugs)
5.1
All Linux
high Severity medium
: rc
: ---
Assigned To: Caius Chance
: i18n
Depends On:
Blocks: 430240 LiberationFonts
  Show dependency treegraph
 
Reported: 2008-01-07 11:22 EST by Richard Monk
Modified: 2013-04-12 15:29 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0071
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-06 13:59:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Latest liberation fonts from Ascender (1.10 MB, application/octet-stream)
2008-01-07 11:22 EST, Richard Monk
no flags Details
liberation-fonts-1.0-1.zip [ Liberation Fonts from EL5 source, 2007-Dec release with hinting ] (1.11 MB, application/octet-stream)
2008-02-17 12:33 EST, Bryan J Smith
no flags Details

  None (edit)
Description Richard Monk 2008-01-07 11:22:33 EST
The final results for the Liberation fonts are attached to this bug.  These are
from Brian Kraimer at Ascender: brian.kraimer@ascendercorp.com
Comment 1 Richard Monk 2008-01-07 11:22:33 EST
Created attachment 290976 [details]
Latest liberation fonts from Ascender
Comment 2 Caius Chance 2008-01-09 01:36:22 EST
File seems corrupted?
Comment 3 Jens Petersen 2008-01-09 23:32:15 EST
Fixed by changing mime-type to application/octet-stream.
Comment 9 Nicolas Mailhot 2008-01-13 04:56:50 EST
Please also update the Fedora packages (if you need some testing for example)
Comment 10 Caius Chance 2008-01-13 18:31:55 EST
(In reply to comment #9)
> Please also update the Fedora packages (if you need some testing for example)

sure.
Comment 13 RHEL Product and Program Management 2008-01-15 19:37:39 EST
This bugzilla was reviewed by QE as a non-FasTrack request.
It has since been proposed for FasTrack. The qa_ack has 
been reset. QE needs to re-review this bugzilla for FasTrack.
Comment 19 errata-xmlrpc 2008-02-06 13:59:56 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0071.html
Comment 20 Cody Boisclair 2008-02-17 00:13:41 EST
These also need to be posted on http://www.redhat.com/promo/fonts/ for the benefit of non-RH users.
Comment 21 Bryan J Smith 2008-02-17 12:33:33 EST
Created attachment 295106 [details]
liberation-fonts-1.0-1.zip [ Liberation Fonts from EL5 source, 2007-Dec release with hinting ]

Second Cody Bosisclair (cody@zone38.net).  I (GPS) am at a client site having
to exchange with Windows and the December fonts are infinitely better than the
May release.  I'm doing my best to proliferate a normal.dot template with these
three fonts as the defaults.  Updating http://www.redhat.com/promo/fonts/ ASAP
would be ideal.

I have attached a Zip file with these fonts as well as the same License.txt as
the original release (given the format differences from the one including in
RPMS).
Comment 22 Bryan J Smith 2008-02-17 12:47:00 EST
I would also make a further suggestion.  If we are truly trying to proliferate
the usage of these fonts, we should consider including a "normal.dot" template
that ...
 - Uses these fonts by default (with any required style changes)
 - Includes instructions on how to install the normal.dot
 - Is created as a DOC 8.0 (97) format file for maximum version compatibility

If this would be in a separate, additional Zip file, I should probably file a
new Bugzilla request.  Let me know if that is the case and if I should open one.
Comment 23 Cody Boisclair 2008-02-19 14:23:55 EST
I've created bug 433513 to address the issue of the font files needing to be updated on the Red Hat web 
site.

Note You need to log in before you can comment on or make changes to this bug.