Bug 427848 - package updater crash
package updater crash
Status: CLOSED DUPLICATE of bug 378911
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
i686 Linux
low Severity low
: rc
: ---
Assigned To: Justin Sherrill
Depends On:
  Show dependency treegraph
Reported: 2008-01-07 15:25 EST by Paul Stark
Modified: 2008-01-07 17:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-07 17:38:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Crash file created by event. (1.95 KB, application/octet-stream)
2008-01-07 15:25 EST, Paul Stark
no flags Details

  None (edit)
Description Paul Stark 2008-01-07 15:25:25 EST
Description of problem:
Ran package updater utility, read details for all packages requiring update,
clicked on apply.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Run Package Updater Manually
2. Read details for all packages
3. Click Apply.
Actual results:
Got crash file.

Expected results:

Additional info: See crash file.
Comment 1 Paul Stark 2008-01-07 15:25:25 EST
Created attachment 291008 [details]
Crash file created by event.
Comment 2 Justin Sherrill 2008-01-07 17:38:59 EST

*** This bug has been marked as a duplicate of 378911 ***

Note You need to log in before you can comment on or make changes to this bug.