Bug 427944 - firefox3 ja langpack seems broken
firefox3 ja langpack seems broken
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On: 437431
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-07 21:55 EST by Jens Petersen
Modified: 2008-12-11 07:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 07:25:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 412549 None None None Never

  None (edit)
Description Jens Petersen 2008-01-07 21:55:15 EST
Description of problem:
Current firefox package won't start in a Japanese locale.

Version-Release number of selected component (if applicable):
firefox-3.0-0.beta2.7.fc9

How reproducible:
every time

Steps to Reproduce:
1. LANG=ja_JP.UTF-8 firefox
  
Actual results:
XUL error dialog - translating
"XML parse error: unidentified entity.
URL:chrome:..browser/content/browser.xul
Line: 185, Column 5
..."

Expected results:
no error
Comment 1 Martin Stransky 2008-01-08 03:34:18 EST
Please try to update to the latest xulrunner package.
Comment 2 Martin Stransky 2008-01-08 07:43:52 EST
Please check the latest firefox package (firefox-3.0-0.beta2.8.fc9)
Comment 3 Christopher Aillon 2008-01-09 07:33:10 EST
If it's still a problem with the latest firefox, this really should be pushed
upstream.
Comment 4 Jens Petersen 2008-01-15 22:48:53 EST
Yes still happening with firefox-3.0-0.beta2.10.nightly20080113.fc9.
Comment 5 Jens Petersen 2008-01-15 23:38:07 EST
Ok - I filed a bug upstream too.
Comment 6 Christopher Aillon 2008-01-16 07:08:17 EST
Okay.  FWIW, I temporarily disabled langpacks because many are broken and we're
updating the source more frequently than langpack authors can keep up.
Comment 7 Jens Petersen 2008-03-13 22:09:05 EDT
Ping?

Can we please have the langpacks back now? :)
Comment 8 Jens Petersen 2008-03-13 23:54:43 EDT
I filed bug 437431 to request re-enabling the langpacks
Comment 9 Bug Zapper 2008-05-14 00:20:28 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 10 Tony Fu 2008-09-09 23:16:01 EDT
requested by Jens Petersen (#27995)
Comment 11 Martin Stransky 2008-12-11 07:25:13 EST
Works for me with the latest package.

Note You need to log in before you can comment on or make changes to this bug.