Bug 427945 - kdebindings4 for F8
kdebindings4 for F8
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kdebindings (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-07 22:14 EST by Debarshi Ray
Modified: 2008-09-06 13:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-06 13:38:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Debarshi Ray 2008-01-07 22:14:54 EST
Description of problem:

I am trying to package PHP-Qt (http://php-qt.org/) for Fedora and it needs
libsmoke for Qt4, since PHP-Qt itself written for Qt4. Although Fedora 8 has a
qt4 package the kdebindings package is not for Qt4.

Is it possible to provide a kdebindings4 package for non-devel branches?


Additional info:

http://php-qt.org/
Comment 1 Kevin Kofler 2008-01-08 01:25:53 EST
One obvious problem I'm seeing is that kdebindings 4 BRs 
kdebase-workspace-devel, which we don't have in F8 either. And 
kdebase-workspace in turn conflicts massively with KDE 3. We'd need a 
library-only kdebase-workspace package before we can even consider kdebindings.
Comment 2 Rex Dieter 2008-09-06 13:38:09 EDT
Looks like this may be more pain for little gain -> WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.