Bug 427956 - fontconfig-devel.x86_64 conflicts with fontconfig-devel.i386
fontconfig-devel.x86_64 conflicts with fontconfig-devel.i386
Status: CLOSED DUPLICATE of bug 251289
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-08 01:14 EST by Jian He
Modified: 2008-05-03 21:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-03 21:03:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jian He 2008-01-08 01:14:50 EST
Description of problem:


Version-Release number of selected component (if applicable):

$ yum list fontconfig-devel
Installed Packages
fontconfig-devel.i386                    2.4.2-3.fc7            installed       
Available Packages
fontconfig-devel.x86_64                  2.4.2-3.fc7            fedora

How reproducible:


Steps to Reproduce:
1. yum install fontconfig-devel
2.
3.
  
Actual results:

Transaction Check Error:
  file /usr/share/doc/fontconfig-devel-2.4.2/fontconfig-devel.txt from install
of fontconfig-devel-2.4.2-3.fc7 conflicts with file from package
fontconfig-devel-2.4.2-3.fc7

Expected results:


Additional info:
Comment 1 Behdad Esfahbod 2008-01-08 15:44:47 EST
This is fixed in rawhide.  I don't think it's worth an errata.
Comment 2 Colin Walters 2008-05-03 21:03:31 EDT

*** This bug has been marked as a duplicate of 251289 ***

Note You need to log in before you can comment on or make changes to this bug.