Bug 427980 - broken spec
Summary: broken spec
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-CGI-Ajax (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 419631
TreeView+ depends on / blocked
 
Reported: 2008-01-08 13:33 UTC by Ralf Corsepius
Modified: 2008-01-08 18:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 18:19:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix this issue (2.53 KB, patch)
2008-01-08 13:33 UTC, Ralf Corsepius
no flags Details | Diff

Description Ralf Corsepius 2008-01-08 13:33:53 UTC
Description of problem:
Package doesn't build on FC-8 and FC-9, because the perl-package split has not
been reflected to it.

Version-Release number of selected component (if applicable):
perl-CGI-Ajax-0.701-%{dist}

How to reproduce:
check out from CVS
make mockbuild

Additional info:
I would have fixed this bug in CVS, but you have restrictive ACLs 
set on this package, preventing me from helping you.

Comment 1 Ralf Corsepius 2008-01-08 13:33:53 UTC
Created attachment 291051 [details]
patch to fix this issue

Comment 2 Chris Weyl 2008-01-08 18:19:29 UTC
CVS acls removed, patch applied and building in rawhide/F-8.

Thanks for the report :)


Note You need to log in before you can comment on or make changes to this bug.