Bug 428091 - broken spec
Summary: broken spec
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Data-Password   
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Andreas Thienemann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 419631
TreeView+ depends on / blocked
 
Reported: 2008-01-09 06:12 UTC by Ralf Corsepius
Modified: 2008-02-02 08:59 UTC (History)
1 user (show)

Fixed In Version: 1.07-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-02 08:59:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix this issue (2.77 KB, application/octet-stream)
2008-01-09 06:12 UTC, Ralf Corsepius
no flags Details

Description Ralf Corsepius 2008-01-09 06:12:28 UTC
Description of problem:
Package doesn't build on FC-8 and FC-9, because the perl-package split has not
been reflected to it.

Version-Release number of selected component (if applicable):
perl-Data-Password-1.07-1*

How to reproduce:
check out from CVS
make mockbuild

Additional info:
I would have fixed this bug in CVS, but you have restrictive ACLs 
set on this package, preventing me from helping you.

Comment 1 Ralf Corsepius 2008-01-09 06:12:28 UTC
Created attachment 291116 [details]
patch to fix this issue

Comment 2 Fedora Update System 2008-01-27 21:58:53 UTC
perl-Data-Password-1.07-2.fc8 has been submitted as an update for Fedora 8

Comment 3 Fedora Update System 2008-02-02 08:58:58 UTC
perl-Data-Password-1.07-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.