Bug 428105 - Can't remove myself from CC
Can't remove myself from CC
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Email Notifications (Show other bugs)
devel
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-09 04:08 EST by Sven Neuhaus
Modified: 2013-06-23 22:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-09 10:05:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sven Neuhaus 2008-01-09 04:08:24 EST
I can't remove myself from CC of bug #242111.
Is it because I changed my email address in bugzilla after adding myself to CC
or is this a general missing feature?
Comment 1 David Lawrence 2008-01-09 10:05:28 EST
Not sure why this did not work for you as changing your email address should not
affect being able to remove from the cc list. I will remove you myself and see
if the problem pops up again in the future.
Comment 2 Sven Neuhaus 2008-01-09 11:15:09 EST
Thanks.
To be more precise: I'm pretty sure the select box with all CCs (below the input
field "add cc") was missing this morning. It's there now.

Note You need to log in before you can comment on or make changes to this bug.