Bug 428109 - luci does not configure a node name when setting up fence_manual
luci does not configure a node name when setting up fence_manual
Status: CLOSED DUPLICATE of bug 238655
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.1
All Linux
medium Severity medium
: rc
: ---
Assigned To: Jim Parsons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-09 05:19 EST by Bryn M. Reeves
Modified: 2009-04-16 18:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-30 14:57:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryn M. Reeves 2008-01-09 05:19:11 EST
Description of problem:
When using conga to configure manual fencing under RHEL5, the configured
<fencedevice> tags lack the necessary nodename property.

Version-Release number of selected component (if applicable):
luci-0.10.0-6.el5

How reproducible:
100%

Steps to Reproduce:
1. Use conga to configure manual fencing
2. Check the resulting cluster.conf

  
Actual results:
<fencedevice agent="fence_manual" name="fence1"/>


Expected results:
<fencedevice agent="fence_manual" name="fence1" nodename="node name"/>
Comment 1 Ryan McCabe 2008-01-30 14:57:39 EST

*** This bug has been marked as a duplicate of 238655 ***

Note You need to log in before you can comment on or make changes to this bug.