Bug 428116 - re-licenced swingExSrc.zip available from openoffice.org
re-licenced swingExSrc.zip available from openoffice.org
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhino (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Matt Wringe
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-09 06:02 EST by Caolan McNamara
Modified: 2009-06-23 18:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-23 18:28:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to our .spec to use the OOo swingExSrc.zip (5.89 KB, patch)
2008-01-09 06:02 EST, Caolan McNamara
no flags Details | Diff
and the swingExSrc.zip itself (9.80 KB, application/zip)
2008-01-09 06:03 EST, Caolan McNamara
no flags Details

  None (edit)
Description Caolan McNamara 2008-01-09 06:02:57 EST
Description of problem:
I see that the swingExSrc.zip stuff is disabled in our rhino. But I also know
that in openoffice.org we also use the contents of that original .zip and due to
the licence mess Sun fixed it up for the OOo variant to make it compatible with
OOo's LGPLv2 licence

So attached is a possible solution by using that .zip instead.
Comment 1 Caolan McNamara 2008-01-09 06:02:57 EST
Created attachment 291129 [details]
patch to our .spec to use the OOo swingExSrc.zip
Comment 2 Caolan McNamara 2008-01-09 06:03:52 EST
Created attachment 291130 [details]
and the swingExSrc.zip itself
Comment 3 Bug Zapper 2008-05-14 00:21:36 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Toshio Ernie Kuratomi 2009-03-20 19:26:19 EDT
Still not fixed in rawhide
Comment 5 Bug Zapper 2009-06-09 05:24:53 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Toshio Ernie Kuratomi 2009-06-23 18:28:54 EDT
This has been fixed in F11 and rawhide.

Note You need to log in before you can comment on or make changes to this bug.