Bug 428131 - initial login with white background, wallpaper change only after re-login
initial login with white background, wallpaper change only after re-login
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks: KDE4Live
  Show dependency treegraph
 
Reported: 2008-01-09 08:41 EST by Sebastian Vahl
Modified: 2008-01-09 17:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-09 17:41:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
started plasma in a terminal to collect some more output (29.92 KB, text/plain)
2008-01-09 08:41 EST, Sebastian Vahl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 154502 None None None Never
KDE Software Compilation 155122 None None None Never

  None (edit)
Description Sebastian Vahl 2008-01-09 08:41:06 EST
Description of problem:
The initial login into a new user account don't show a wallpaper but only a 
white blank background. If you try to change the wallpaper in desktop context 
menu the change is only applied after a re-login


Version-Release number of selected component (if applicable):
kdebase-workspace-4.0.0-3

How reproducible:
ever

Steps to Reproduce:
1. login into a new user account
2. try to change the wallpaper
3. logout and re-login
  
Actual results:
wallpaper isn't changed immediately. You have to re-login.

Expected results:
wallpaper will change immediately.

Additional info:
It doesn't matter if you use the pull-down menu for pre-defined wallpapers or 
choose your wallpaper over the file dialog.

This seems to be upstream bug http://bugs.kde.org/show_bug.cgi?id=154502 which 
is closed. However, the bevahior is the same.
Comment 1 Sebastian Vahl 2008-01-09 08:41:06 EST
Created attachment 291143 [details]
started plasma in a terminal to collect some more output
Comment 2 Sebastian Vahl 2008-01-09 08:58:19 EST
If this is related to upstream bug http://bugs.kde.org/show_bug.cgi?id=155122 
the patch for the fix isn't part of the kdebase-workspace-4.0.0 tarballs:

http://websvn.kde.org/?view=rev&revision=757616
Comment 3 Rex Dieter 2008-01-09 09:21:51 EST
thx, patch snagged.
Comment 4 Rex Dieter 2008-01-09 09:26:54 EST
* Wed Jan 09 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 4.0.0-5
- initial login with white background (#428131, kde#155122)
Comment 5 Sebastian Vahl 2008-01-09 17:41:09 EST
Confirmed to be working with kdebase-workspace-4.0.0-5

Note You need to log in before you can comment on or make changes to this bug.