Bug 428160 - Rebase to virt-manager 0.5.3 with remote management support
Rebase to virt-manager 0.5.3 with remote management support
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.1
All Linux
high Severity low
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On: 428161 428162 428164 428231 428915
Blocks: 223999 RHEL5u2_relnotes
  Show dependency treegraph
 
Reported: 2008-01-09 13:39 EST by Daniel Berrange
Modified: 2009-12-14 16:02 EST (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0480
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 13:28:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2008-01-09 13:39:39 EST
Description of problem:
Support for remote management of virtual machines has been requested for
RHEL-5.2 This requires rebasing to virt-manager 0.5.2 at minimum, which is
currently present in Fedora 8.

Version-Release number of selected component (if applicable):
0.5.2

How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 RHEL Product and Program Management 2008-01-09 13:55:55 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Bill Burns 2008-01-10 08:20:17 EST
Set dev ack, added xen-maint cc.
Comment 3 Daniel Berrange 2008-01-11 10:24:10 EST
Changing to 0.5.3 since that fixes save & restore & a couple of other UI bugs
which would otherwise be regressions.
Comment 6 Daniel Berrange 2008-01-17 10:56:24 EST
Package is now built

$ brew latest-pkg dist-5E-qu-candidate virt-manager
Build                                     Tag                   Built by
----------------------------------------  --------------------  ----------------
virt-manager-0.5.3-1.el5                  dist-5E-qu-candidate  berrange
Comment 8 Don Domingo 2008-02-10 18:33:27 EST
this bug has been tagged for inclusion in the RHEl5.2 release notes. please post
the appropriate content for it (namely, a short description of "remote
management"). thanks!
Comment 9 Don Domingo 2008-04-01 22:13:59 EDT
Hi,
the RHEL5.2 release notes will be dropped to translation on April 15, 2008, at
which point no further additions or revisions will be entertained.

a mockup of the RHEL5.2 release notes can be viewed at the following link:
http://intranet.corp.redhat.com/ic/intranet/RHEL5u2relnotesmockup.html

please use the aforementioned link to verify if your bugzilla is already in the
release notes (if it needs to be). each item in the release notes contains a
link to its original bug; as such, you can search through the release notes by
bug number.

Cheers,
Don
Comment 11 errata-xmlrpc 2008-05-21 13:28:52 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0480.html

Note You need to log in before you can comment on or make changes to this bug.