Bug 428242 - broken spec
broken spec
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-XML-SAX-Writer (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 419631
  Show dependency treegraph
 
Reported: 2008-01-10 04:12 EST by Ralf Corsepius
Modified: 2008-02-02 04:01 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.50-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-02 04:01:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)
patch to fix this issue (2.71 KB, application/octet-stream)
2008-01-10 04:12 EST, Ralf Corsepius
no flags Details

  None (edit)
Description Ralf Corsepius 2008-01-10 04:12:04 EST
Description of problem:
Package doesn't build on FC-8 and FC-9, because the perl-package split has not
been reflected to it.

Version-Release number of selected component (if applicable):
perl-XML-SAX-Writer-0.50-2

How to reproduce:
check out from CVS
make mockbuild

Additional info:
I would have fixed this bug in CVS, but you have restrictive ACLs 
set on this package, preventing me from helping you.
Comment 1 Ralf Corsepius 2008-01-10 04:12:04 EST
Created attachment 291247 [details]
patch to fix this issue
Comment 2 Fedora Update System 2008-01-27 17:05:51 EST
perl-XML-SAX-Writer-0.50-3.fc8 has been submitted as an update for Fedora 8
Comment 3 Andreas Thienemann 2008-01-31 19:40:12 EST
New Package CVS Request
=======================
Package Name: perl-XML-SAX-Writer
Short Description: SAX2 Writer
Owners: ixs
Branches: EL-5 EL-4
Comment 4 Kevin Fenzi 2008-01-31 21:22:14 EST
cvs done. 
Comment 5 Fedora Update System 2008-02-02 04:01:25 EST
perl-XML-SAX-Writer-0.50-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.