Bug 428272 - klamav: please rebuild for new clamav
klamav: please rebuild for new clamav
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: klamav (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andy Shevchenko
Fedora Extras Quality Assurance
:
: 428065 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-10 07:59 EST by Tomas Hoger
Modified: 2008-01-22 11:00 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.41.1-14.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 11:00:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Hoger 2008-01-10 07:59:22 EST
Upstream clamav 0.92 introduced a soname change (libclamav.so.2 ->
libclamav.so.3).  Clamav updates are available in F7 and F8 testing.

Please rebuild your package.

Andy, I do see your rebuild attempts in Koji, also fixing other bugs.  Please
just close this bugs when updates are ready and submitted to Bodhi.  Thanks!
Comment 1 Andy Shevchenko 2008-01-10 09:41:21 EST
*** Bug 428065 has been marked as a duplicate of this bug. ***
Comment 2 Andy Shevchenko 2008-01-10 10:39:24 EST
I'm preparing build with fix for #428066 today.
Comment 3 Tomas Hoger 2008-01-11 10:29:44 EST
klamav-0.41.1-6.fc7.2 was built against old clamav ;(.  New clamav is in F7
buildroot now.
Comment 4 Andy Shevchenko 2008-01-11 10:59:39 EST
Ok. I'll push the last klamav to the CVS F-7 and rebuild it ASAP.
Comment 5 Fedora Update System 2008-01-11 17:16:21 EST
klamav-0.41.1-14.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update klamav'
Comment 6 Fedora Update System 2008-01-15 17:57:11 EST
klamav-0.41.1-14.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update klamav'
Comment 7 Fedora Update System 2008-01-22 10:55:08 EST
klamav-0.41.1-14.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2008-01-22 11:00:25 EST
klamav-0.41.1-14.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.