This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 428304 - translations support
translations support
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-10 12:39 EST by Jakub 'Livio' Rusinek
Modified: 2014-01-21 18:01 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 11:04:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
pirut, the yum gui screenshot (315.47 KB, image/png)
2008-01-10 12:39 EST, Jakub 'Livio' Rusinek
no flags Details

  None (edit)
Description Jakub 'Livio' Rusinek 2008-01-10 12:39:58 EST
Description of problem:
yum doesn't support translations of summarys [Summary(country-code):] and
descriptions [%description -l country-code].

Version-Release number of selected component (if applicable):
3.2.8-2


Additional info:
quote from yum:

livio@toaster, ~ $ sudo yum search nautilus-share
nautilus-share.i386 : Easy sharing folder via Samba (CIFS protocol)
livio@toaster, ~ $ 

and info - all my packages provide polish translation. this is mine package.

I didn't filed bug in pirut, because yum has to support that feature
Comment 1 Jakub 'Livio' Rusinek 2008-01-10 12:39:58 EST
Created attachment 291300 [details]
pirut, the yum gui screenshot
Comment 2 Jeremy Katz 2008-01-14 10:48:58 EST
Do you have the specspo package installed?
Comment 3 Jakub 'Livio' Rusinek 2008-01-14 12:31:44 EST
I don't know what it is...
I can only say for now, if this solves this bug, it should be installed be
default to make pirut behave like system-install-packages (translations used if
available).
Comment 4 Jakub 'Livio' Rusinek 2008-01-14 12:36:35 EST
It doesn't help.
Comment 5 Seth Vidal 2008-03-12 12:23:43 EDT
In this case this isn't a yum bug - reassigning to specspo
Comment 6 Stepan Kasal 2008-03-27 11:04:24 EDT
Fedora does not support the feature you mention.

Fedora contains a centralized database of translations of summaries and
descriptions, in the package specspo.

To get the translations you mention to Fedora, please join the Polish
translation team, check out the package specspo, and translate what is related
to your packages.

Note You need to log in before you can comment on or make changes to this bug.