Bug 428314 - Image Transfer Problem during Install
Image Transfer Problem during Install
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-10 14:39 EST by Dark Lightning
Modified: 2009-01-09 02:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-01-09 02:35:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Dump made by install program for anaconda (51.66 KB, text/plain)
2008-01-10 14:39 EST, Dark Lightning
no flags Details

  None (edit)
Description Dark Lightning 2008-01-10 14:39:44 EST
Description of problem: Bug was encountered when installing Fedora 8

How reproducible: It happened every time that I tried to install, twice

Steps to Reproduce:
1.Follow install sequence to install from DVD
2.If screen saying "Error occoured while transferring boot image from DVD to
Hard drive" Then click OK,
3. A screen will appear that says anaconda encountered an unknown exception

Additional info: See attached txt doc for the actual bug info that was saved
Comment 1 Dark Lightning 2008-01-10 14:39:44 EST
Created attachment 291314 [details]
Dump made by install program for anaconda
Comment 2 Chris Lumens 2008-01-12 14:08:42 EST
Did you verify your burn using media check?  The following errors messages in
your traceback indicate problems reading from the media:

<6>sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
<6>sr 1:0:0:0: [sr0] Sense Key : Aborted Command [current] 
<6>sr 1:0:0:0: [sr0] <<vendor>> ASC=0xbf ASCQ=0x0ASC=0xbf ASCQ=0x0
<4>end_request: I/O error, dev sr0, sector 6464624
<3>Buffer I/O error on device sr0, logical block 1616156
Comment 3 Dark Lightning 2008-01-12 14:11:27 EST
(In reply to comment #2)
Yes, the media was verified using media check at the beginning of the install
both times and passed.

Comment 4 Dark Lightning 2008-01-17 15:17:22 EST
Update on bug. I tried installing again, in text mode and did not allow the
partition table to written immediately to the hard drive. After this it
installed correctly. The first 2 times I tried, it was in graphical mode and I
allowed the partition table to be written because it said the system was low on
memory. Perhaps the table has something to do with it. 
Comment 5 Dark Lightning 2008-01-17 15:17:59 EST
All times this was tried it was with the same media.
Comment 6 Bug Zapper 2008-11-26 04:22:26 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 7 Bug Zapper 2009-01-09 02:35:00 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.