Bug 428363 - sylpheed mailer appears twice on default application
sylpheed mailer appears twice on default application
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-10 20:23 EST by CHIKAMA Masaki
Modified: 2008-02-12 23:59 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.20.3-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-12 23:59:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description CHIKAMA Masaki 2008-01-10 20:23:27 EST
Description of problem:
 When I install sylpheed, it appears twice on default mailer.

Version-Release number of selected component (if applicable):
control-center-2.20.1-5.fc8

How reproducible:
always

Steps to Reproduce:
1. yum install sylpheed
2. start "gnome-default-applications-properties"
3. choose default mailer
  
Actual results:
Sylpheed
Sylpheed

Expected results:
Sylpheed

Additional info:
This is because control-center-2.19.91-default-apps.patch.
The original gnome-default-applications.xml.in has already
sylpheed entry.
Comment 1 Bastien Nocera 2008-01-11 05:43:28 EST
Fixed in 2.20.3-2
Comment 2 CHIKAMA Masaki 2008-01-11 06:03:33 EST
Thanks.

There is the same issue for F7 and rawhide package.
Please correct them.
Comment 3 Bastien Nocera 2008-01-11 06:25:06 EST
Fixed in rawhide as well. I'm not even bothering with F7, as no one reported
that problem before, or they just lived with it.
Comment 4 CHIKAMA Masaki 2008-01-11 07:20:20 EST
Fair enough.
I download control-center-2.20.3-2.fc8 from koji
and confirm that the problem is fixed.

Thank you. Please close this bug.
Comment 5 Bastien Nocera 2008-01-11 07:33:47 EST
It'll close automatically when the update is available.
Comment 6 Fedora Update System 2008-01-11 17:15:18 EST
control-center-2.20.3-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update control-center'
Comment 7 Fedora Update System 2008-02-12 23:59:32 EST
control-center-2.20.3-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.